MSD Blaster Coil High Vibration / Probleme

Spielt die Elektronik verrückt?
Antworten
Wardaddy
Beiträge: 3
Registriert: Do 13. Okt 2016, 09:40
Modell: Torino GT
Baujahr: 1969
Motor: 390 4V
Wohnort: Dortmund
Wohnort: Dortmund
Kontaktdaten:

MSD Blaster Coil High Vibration / Probleme

Beitrag von Wardaddy » Fr 20. Mär 2020, 21:15

Hallo Leute,

ich brauche eure Hilfe!
Habe mir ein MSD Blaster Coil High Vibration(MSD-8222)+MSD Zündspule Ballast Widerstand 0,8 ohm (MSD-8214) gekauft und eingebaut.
Nach dem einbau läuft der Wagen wie ein Sack Nüsse.
*lässt sich auch nicht richtig starten*
Wo ist mein Fehler und wie beseitige ich ihn ?
Fahrzeug: Ford Torino 1969 390FE
+MSD Ignition Distributor Ford FE 332-428, Ready-to-Run
+MSD Ignition Zündkabelsatz V8 Multi-Angle Plug, HEI Cap Super Conductor
+Holley Model 4160 600CFM Aluminium Vergaser
+K&N 66-3110 Assembly X-stream Flow Control Sportluftfilter Vergaser Holley,Edelbrock

Alles andere ist Original.
Dateianhänge
Torino.jpg
Torino.jpg (3.49 MiB) 792 mal betrachtet
torino2.jpg
torino2.jpg (3.3 MiB) 792 mal betrachtet

Benutzeravatar
Bibabutzemann
Supporter
Beiträge: 822
Registriert: Do 11. Nov 2010, 13:08
Modell: Gran Torino 2dr Hardtop
Baujahr: 1972
Motor: 351 2V C
Wohnort: Bad Homburg
Kontaktdaten:

Re: MSD Blaster Coil High Vibration / Probleme

Beitrag von Bibabutzemann » Fr 20. Mär 2020, 23:59

Hi,

Da ich nicht weiß inwieweit Du Erfahrung mit sowas hast erst Mal die Grundfragen:

- So weit auf den Bildern ersichtlich stimmt die Zündfolge, hast du das erneut überprüft?

- OT passt genau?

- Kabel sind offensichtlich auch neu bzw in Ordnung?

- Die 12V liegen astrein an? / Musstest Du für den Wechsel des Verteilers evtl Kabel ändern/quetschen?

Ich würde als erstes die OT Stellung überprüfen/mittels Grad an der KW auf einen gesunden Wert einstellen (ich sag jetzt einfach Mal 10° vor OT, Google aber lieber mal) und wenn das nicht so einfach möglich ist einen Helfer suchen und während er orgelt den Verteiler stückweise drehen bis er gescheit anspringt. Dann kannste ja mit der Zündpistole alles final einstellen.

Ob die Teile richtig sind und harmonisieren kann ich Dir nicht sagen, wirst du aber sicher entsprechend ausgesucht haben.

Viel Erfolg und berichte bitte.

Robin

Benutzeravatar
Ratman
Supporter
Beiträge: 284
Registriert: Mi 30. Nov 2016, 21:43
Modell: Torino 500
Baujahr: 1971
Motor: 302 2V
Wohnort: 41063 Moenchengladbach
Wohnort: Mönchengladbach
Kontaktdaten:

Re: MSD Blaster Coil High Vibration / Probleme

Beitrag von Ratman » Fr 27. Mär 2020, 08:44

Moin,

auch mal alle Verbindungen prüfen und ob irgendwo der Funke überspringt.
Vielleicht ist an irgendeiner Stelle die Isolierung beschädigt und der Funke kann auf Masse überspringen.
Hatte ich mal bei einem Auto vom Kollegen. Hatte einen Marderbiss im Zündkabel. War nur ein winziges Loch und an der Stelle ist der Funke auf die Karosse übergesprungen.

Gruß
Cons
Das Wichtigste beim "Können" ist das "Machen".
Bild
Ford Competition Modifications

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast