Holley Sniper EFI

Alles über den Antriebsstrang
Benutzeravatar
leiti83
Administrator
Beiträge: 2252
Registriert: So 27. Dez 2009, 15:45
Modell: 71er Cabrio & 71er Fastback
Baujahr: 1971
Motor: 351 4V W
Wohnort: 93152 Nittendorf
Kontaktdaten:

Re: Holley Sniper EFI

Beitrag von leiti83 » Fr 1. Jun 2018, 21:20

Hi Jörg,

hast schon Verbrauchswerte?

Grüße aus Regensburg

Benutzeravatar
Joe
Supporter
Beiträge: 233
Registriert: Mi 2. Mai 2012, 14:23
Modell: Torino GT Fastback
Baujahr: 1968
Motor: 289 2V
Kontaktdaten:

Re: Holley Sniper EFI

Beitrag von Joe » Sa 2. Jun 2018, 08:22

leiti83 hat geschrieben:Hi Jörg,

hast schon Verbrauchswerte?

Grüße aus Regensburg
Verbrauchswerte habe ich noch keine. Mit original Vergaser waren die mit 12,5 - 14 Litern auch nicht so hoch.
Ist aber ja auch ein Stock 289cui und so richtig interessiert hat mich der Verbrauch nie.
Liegt in etwa in dem Bereich, was auch mein Mercedes 250CE/8 Coupe verbraucht.
12-15 Liter bei einem 60/70er Jahre Auto ist ja auch ziemlich normal.

Motor zieht aber jetzt wesentlich besser und elastischer, kein 'Verschlucken' bei Lastwechsel.
Werde jetzt erstmal die ganzen Einstellungen und Möglichkeiten der EFI durchchecken.

Gruß
Jörg

Benutzeravatar
Joe
Supporter
Beiträge: 233
Registriert: Mi 2. Mai 2012, 14:23
Modell: Torino GT Fastback
Baujahr: 1968
Motor: 289 2V
Kontaktdaten:

Re: Holley Sniper EFI

Beitrag von Joe » Mi 10. Jul 2019, 19:23

So, hier nun mal eine kleine Wasserstandsmeldung zur Holley Sniper EFI:

Zum Verbrauch: der ist deutlich angestiegen auf ca. 18-19 Liter auf 100KM, paßt aber zur jetzigen Leistungsentfaltung. Mit dem alten Vergaser zog der Torino schlechter als
mein Altagswagen, ein E200 W124 T-Model...
Ich bin damit zufrieden. Ein 4,7Liter V8 Aggregat mit 200PS darf das bei entsprechender Leistungsausbeute auch verbrauchen.

Ein kleines Problem macht mir in letzter Zeit die Kaltlaufphase. Anspringen kein Problem, aber bei Einlegen der Automatik auf R oder D geht der Motor erstmal aus und die
Kaltlaufdrehzahl erhöht sich nicht wie eingestellt, was dazu führt, daß er manchmal im kalten Zustand beim Bremsen oder Gaswegnehmen einfach aus geht.
Ist aber alles kein wirkliches Problem, nur eine Einstellungssache, zu der ich nur einfach mal kommen muß.

Ansonsten kann ich nur jedem den EFI swap empfehlen. Alles ist selber einstellbar inkl. tuning. Es gibt von Holley ein kostenloses Diagnose und Einstellprogramm. Nur das Datenkabel
muß dafür aus USA gekauft werden (45US$).
Ebenso den swap auf eine kontaktlose Zündung. Ich fahr im Mercedes 250CE von 1970 schon fast 20 Jahre die Pertronix ohne jegliche Probleme. Zündzeitpunkt einstellen und sich danach nie wieder Gedanken machen müssen...

Gruß
Jörg

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste